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Thank you for purchasing the SLP-P30
for DIGITRONIK Digital Program
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This manual contains information for
ensuring correct use of the SLP-P30. It
also provides necessary information for
installation, maintenance, and trou-
bleshooting.

This manual should be read by those
who design and maintain devices that
use the SLP-P30.
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This product has been designed, developed and manufactured for general-purpose
application in machinery and equipment.

Accordingly, when used in the applications outlined below, special care should be taken
to implement a fail-safe and/or redundant design concept as well as a periodic
maintenance program.

• Safety devices for plant worker protection
• Start/stop control devices for transportation and material handling machines
• Aeronautical/aerospace machines
• Control devices for nuclear reactors

Never use this product in applications where human safety may be put at risk.

RESTRICTIONS ON USE

DIGITRONIK® is a registered trademark of Yamatake Corporation.

Other company names and product names listed in this manual are registered
trademarks or trademarks of respective companies.

REQUEST

©2004 Yamatake Corporation ALL RIGHTS RESERVED

Ensure that this user's manual is handed over to the user before the
product is used.

Copying or duplicating this user's manual in part or in whole is forbid-
den. The information and specifications in this user's manual are sub-
ject to change without notice.

Considerable effort has been made to ensure that this user's manual is
free from inaccuracies and omissions. If you should find any inaccura-
cies or omissions, please contact Yamatake Corporation.

In no event is Yamatake Corporation liable to anyone for any indirect,
special or consequential damages as a result of using this product.

Do not apply strong force while connecting a loader plug. Doing so might
damage the instrument.

Handling Precautions
Application of excessive force to the loader plug might cause
communication failure. If such failure happens, reconnect the loader
plug correctly.

IMPORTANT



Unpacking
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Check the following items when removing the SLP-P30 from its package:

1. Check the model No. to make sure that you have received the product which you ordered.

2. Check the SLP-P30 for any apparent physical damage.

3. Check the contents of the package against the Package List to make sure that all accessories are included

in the package.

After unpacking, handle the SLP-P30 and its accessories with care to prevent damage or loss of parts.

If an inconsistency is found or the package contents are not in order contact your dealer, immediately.

Name Model No. Q'ty Remarks

System disk SLP-P30J20 1 Floppy disk
3.5 inch disk (1.44MB)

Dedicated cable - 1 -

User's Manual CP-UM-1759/E 1 This manual. This manual is
written in both Japanese and
English.



The Role of This Manual
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The 4 manuals described below are available for the DCP31/32. Read them as necessary for your specific

requirements.

If a manual you require is not available, contact Yamatake Corporation or your dealer.

Smart Loader Package SLP-P30 User's Manual for DCP31/32
Manual No. CP-UM-1759/E

This manual. This manual is written in both Japanese and English.

This manual is supplied with the Smart Loader Package SLP-P30. The
manual describes the software used to make various settings for the
DCP31/32 using a personal computer.

Personnel in charge of design or configuration of a system using the
DCP31/32 must thoroughly read this manual.

The manual describes software installation, operation of the personal
computer, various functions, and setup procedures.

DIGITRONIK CPL Communication DCP31/32 User's Manual

Manual No. CP-SP-1066E

This manual is required reading for those using the CPL communications
functions of the DCP31/32.

This manual outlines CPL communications, wiring, communications
procedures and DCP31/32 communications data, troublesheeting, and
communications specifications.

DIGITRONIK Digital Program Controller DCP31 User's Manual

Manual No. CP-UM-1757E

This manual is provided with the DCP31 (single-loop model). It is required
reading for those in charge of designing, producing and maintaining control
systems incorporating the DCP31, and for those using the DCP31 in other
applications.

It describes mounting onto control panels, wiring, parameter setup,
program setup, operation methods, maintenance and inspection,
troubleshooting and specifications.

DIGITRONIK Digital Program Controller DCP32 User's Manual

Manual No. CP-SP-1042E

This manual is provided with the DCP32 (double-loop model). It is required
reading for those in charge of designing, producing and maintaining control
systems incorporating the DCP32, and for those using the DCP32 in other
applications.

It describes mounting onto control panels, wiring, parameter setup,
program setup, operation methods, maintenance and inspection,
troubleshooting and specifications.



Organization of This User's Manual
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This manual is organized as follows:

Chapter 1. INTRODUCTION
Be sure to read this chapter before you start using the Smart Loader Package. The chapter describes
the required operating environment for the personal computer and briefly introduces the features of
the Smart Loader Package.

Chapter 2. INSTALLATION AND BASIC OPERATION
This chapter describes how to install, start and quit the SLP-P30, and summarizes its functions,
screen configurations and basic operations.

Chapter 3. METHODS OF OPERATION
This chapter describes setup operations for environment, file operations, communications with the
DCP31/32 and data.

Chapter 4. TROUBLESHOOTING
This chapter describes error messages and remedies for problems that may occur.

Conventions Used in This Manual

The following conventions are used in this manual:

Handling Precautions:
Handling Precautions indicate items that the user should pay attention to when
handling the SLP-P30.

Note: Notes indicate useful information that the user might benefit by knowing.

: This indicates the item or page that the user is requested to refer to.

(1), (2), (3): The numbers within the parentheses indicate steps in a sequence or indicate
corresponding parts in an explanation.

[OK] button: Indicates a selection button on a personal computer screen.

[File]: Indicates messages and menus displayed on the personal computer.

[File] → [New]:
Indicates a sequence of selections on a personal computer. Select [File] first
and then select [New].

>>: Indicates the result of an operation, details displayed on the personal computer
or other devices, or the state of a device after an operation.

[Ctrl] key: Indicates keys on the keyboard.
[x] key

[Ctrl]+[x] keys: Indicates the operation of pressing the [x] key with the [Ctrl] key on the keyboard
held down.
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Chapter 1. INTRODUCTION
1  -  1 Overview

The SLP-P30 (simply called “SLP” from here on) is an engineering tool for the DIGITRONIK Digital Program

Controller DCP31/32 (simply called “DCP” from here on).

The SLP runs on Windows98/Me/2000/XP (simply called “Windows” from here on) on a personal computer.

The SLP has the following functions:

(1) Program pattern editing and parameter editing

(2) Data communication (program patterns, writing/reading of parameters)

(3) File management (program patterns, writing/reading of parameters)
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1  -  2 System Operating Environment

The following system environment is required for using the loader:

■ Hardware

* Serial port

A personal computer with a built-in 9-pin serial port is recommended.

If your personal computer does not have any serial port, you may use any of the

extension adapters listed below to connect the loader cable. However, note that

the operation may become unstable depending on the personal computer

environment.

• A special interface (port replicator)
This is an adapter specially designed for each personal computer model.

• CF card adapter
The CF232, manufactured by Elan Digital systems.

URL: http://www.elandigitalsystems.com/interface/cf232.php

Operation has been confirmed on an IBM ThinkPad A31.

• USB adapter
The USB-RSAQ3, manufactured by I/O Data.

URL: http://www.iodata.jp/prod/mobile/serial/2004/usb-rsaq3/(Japanese)

Operation has been confirmed on an IBM ThinkPad A31.

When connecting the USB cable, check the port number, which  may vary

depending on the USB cable connection position.

Item Description

Personal Computer Target model PC/AT compatibles with a Pentium chip or higher

Memory 32 MB or more

Operating system Windows98/Me/2000/XP

Peripheral Devices Display 800 x 600 pixels or more, 16-bit color or more

Serial port* 9-pin serial port, 1 channel or more

Hard disk drive Hard disk with at least 40 MB of free space

Floppy disk drive At least 1 drive capable of reading the floppy disk
in the product package (1.44MB format)

Pointing device Windows-compatible mouse or equivalent device
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■ Hardware configuration

■ Personal computer used for confirmation of operating environment

SLP-P30

Reading/Saving
Data disk

Communications�
Special Cable (Accessory)

DCP31/32

Manufacturer Model No.

Dell OptiPlex G1



Chapter 2. INSTALLATION AND BASIC OPERATION
2  -  1 Installation, Starting and Quitting the Software Package
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■ Installation
Install the SLP on the hard disk of a personal computer.

Keep the system disk that you purchased as a backup.

This section describes how to install the SLP on a personal computer.

Handling Precautions
• This disk does not contain the PC operating system, and you cannot use

it without an operating system.

• The installation program may maIfunction if you start it while another
application is running. Close resident applications before starting up the
installation program. The SLP sometimes cannot be started depending
on the combination of other applications and drivers.

For details on Windows and personal computer settings, refer to their
user’s manuals.

● Installing the SLP
(1) Click the [Start] button at the bottom of the screen, and then click [Run...].
(2) Enter “A:\setup” (without the quotes).

(3) Insert the disk provided with the software package into the disk drive, and click

the [OK] button.

>>The installation program is then started up automatically and the following

screen appears:
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(4) Click the [Next >] button.

>>The following screen appears:

(5) If you agree to the software license agreement and wish to install the loader,

click the [Next >] button. If you want to abort the installation, click the

[Cancel] button.

>>After clicking the [Next >] button, the following screen appears:

Note
•  To change the installation destination directory, click the [Browse...]

button.
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(6) Click the [Next >] button.

>>The following screen appears:

Note
•  To change the group, enter the new group name.

(7) Click the [Next >] button.

>>The following screen appears:
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(8) Click the [Next >] button.

>>The following screen appears:

(9) Click the [Finish >] button.

>>When the installation is completed successfully, the display will return to

the Windows desktop.
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■ Starting the SLP

Handling Precautions
• Before starting the SLP, quit all other applications. If you start the loader

while another application is running, the SLP may not function. Also, set
any power saver function, infrared communications and screen
saver to OFF.

• Make sure that the Decimal Symbol setting is " . " for [Control Panel] →
[Regional Settings] → [Number] command. If it has been set to some
other character, the loader cannot correctly function.

(1) Click the [Start] button at the lower portion of the screen and select

[Programs] → [SLP] → [SLP-P30(DCP31,32)] command.

>>The SLP starts and the menu window is displayed, along with handling

precautions.

(2) Click the [Next >] button.

>>The model setting method screen appears:
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(3) Select either method on the model setting method screen and click the [Next>]
button.

>>If [0: Set model number] is selected, the basic model screen basic model

No. will appear.

If [1: Read from DCP30] is selected, the communication range selection

screen Select will appear.

For more details, refer to the sections listed below.

When the basic model screen is displayed:

3-1 Type Setup and Environment Setup (see page E13).
When the communication range selection screen is displayed:

3-3 Communications with the DCP (see page E18).

Note
•  For details on the operating system or the mouse you are using, refer to the

user's manual provided with Windows or with your personal computer.

■ Quitting the SLP
(1) Click the icon at the top right of the screen. You can also quit by selecting

[Menu] → [Quit] command.

>>The following screen appears:

(2) Click the [OK] button.
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2  -  2 Description of Functions

■ SLP functions
The SLP provides the following functions for configuring DCP operation:

• Program pattern editing

• Parameter editing

• File management

• Data communications

• Model setting

The figure below shows what these functions do.

Note
• “File” refers to data for one DCP. Each file comprises the various parameter

settings and the model number information.

Functions

Program pattern editing • Creates and edits program patterns.

• Creates and edits parameters.
Parameter editing

• Saves created data to a file on a floppy disk�
  or hard disk.�
• Reads saved files for re-editing.

File management

Data communications
• Writes created data to the DCP.�
• Reads from the DCP to the SLP.

Model setting
• Sets the model No. of the DCP to be �
  connected with the SLP.
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2  -  3 Screen Configuration

■ SLP screen configuration
• Basic SLP screen

• Dialog box displayed when [Help] → [Version(A)] command is selected.

Setup items

Menu bar

Toolbar

Selection
window

Message window

Program pattern No.
Tag
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2  -  4 Menu Configuration List

Menu Icon Sub Menu 1 Sub Menu 2 Description Shortcut Keys

File New - Creates new data. [Ctrl]+[n]

Open - Opens existing data. [Ctrl]+[o]

Save - Saves the active data. [Ctrl]+[s]

Save As - Saves the active data with a new [Ctrl]+[a]
name.

- CSV Out (X) - Saves the active data in CSV -
format.

- HTML Out (H) - Saves the active data in HTML -
format.

- Quit - Quits the application. [Ctrl]+[q]
Edit - Data Check - Checks all values. -

Insert Segment New Segment Inserts a new segment. -

Segment Copy Inserts the copied segment data. -

Cut Segment (T) - Copies the selected segment data [Ctrl]+[x]
and deletes it.

Copy Segment - Copies the selected segment data. [Ctrl]+[c]

Paste Segment - Overwrites (pastes) the copied segment [Ctrl]+[v]
data onto the selected segment.

Clear (A) - Initializes the selected data. -

Copy Pattern (Y) - Copies the selected pattern data. -

Paste Pattern (S) - Overwrites (pastes) the copied pattern -
data onto the selected pattern.

Communication Read (DCP30 -> SLP) - Reads the device data. [Ctrl]+[r]

Write (SLP -> DCP30) - Writes the data to the device. [Ctrl]+[w]

Setup - Program setup (A) Program Displays the program setup. [Ctrl]+[Shift]+[a]
- Parameter setup (B) Variable parameter Displays the variable parameter. [Ctrl]+[Shift]+[b]

Variable parameter2 Displays the variable parameter 2. [Ctrl]+[Shift]+[c]
Event configuration data Displays the event configuration data. [Ctrl]+[Shift]+[d]
PID parameter Displays the PID parameter. [Ctrl]+[Shift]+[e]
PID parameter2 Displays PID parameter 2. [Ctrl]+[Shift]+[f]
Setup data Displays the setup data. [Ctrl]+[Shift]+[g]
Table data Displays the table data. [Ctrl]+[Shift]+[h]
Constant-value Displays the constant-value [Ctrl]+[Shift]+[ i ]
operation data operation data.

Option Type setup - Changes the type setup. [Ctrl]+[t]

Environment setup - Changes the environment setup. [Ctrl]+[e]

View - Pattern Graph - Displays the pattern graph. -
- Table Graph - Displays the table graph. -

Help - Version (A) - Displays the version information. -
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Chapter 3. METHODS OF OPERATION
3  -  1 Type Setup and Environment Setup

■ Type setup
First, set the SLP type appropriate for the DCP model.

(1) Click the icon. This has the same result as selecting [Option] →
[Type setup] command, or pressing [Ctrl] + [t] keys.

>>The type setup dialog box appears.

(2) Select the DCP and click the [Next >] button.

>>The output type dialog box appears.
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(3) Select the output type and click the [Next >] button.

>>The option 1 dialog box appears.

(4) Select option 1 and click the [Next >] button.

>>The option 2 dialog box appears.

(5) Select option 2 and click the [ Complete] button.

Handling Precautions
•  The type setting here is for the internal use of the loader.

Be sure to set the correct DCP type.
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■ Environment setup
Set the communications port and font on the personal computer.

(1) Click the icon.

Alternatively, select [Option] → [Environment setup] command, or press the

[Ctrl] + [e] keys.

>>The environment setup dialog box appears.

(2) Select the communications port.

(3) Select the font size.

(4) Click the [ OK] button.

Handling Precautions
• Normally, use "Port COM1."

Even if another communications port can be selected, it sometimes
cannot be used, depending on its configuration.
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3  -  2 File Operations

■ Making new files
(1) Click the icon, select the [File] → [New] command, or press the 

[Ctrl] + [n] keys.

>>The New dialog box appears.

(2) Click [OK] button.

>>A new file opens.

■ Opening existing files
(1) Click the icon, select the [File] → [Open] command, or press the 

[Ctrl] + [o] keys.

>>The open dialog box appears.

(2) Select the folder (directory) from the [Look in:] drop-down menu.

(3) Click (select) the file name.

(4) Click the [Open] button.

>>The file you selected opens.

■ Overwriting and saving files
(1) Click the icon, select the [File] → [Save] command, or press the 

[Ctrl] + [s] keys.

>>The file is overwritten and saved.
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■ Saving files with a new name
(1) Click the icon, select the [File] → [Save As] command, or press the

[Ctrl]+[a] keys.

>>The Save As dialog box appears.

(2) Select the folder name under the [Save in:].

(3) Enter the file name in the [File name] input box.

(4) Click the [Save] button.

>>The file is saved under the file name that you entered.

Note
•  The file is overwritten and saved if you click on (select) a file name in the

File name window.

■ Outputting CSV format files
(1) Select the [File] → [CSV Out(X)] command.

>>The CSV output dialog box appears.

(2) Select the folder name under [Save in:].

(3) Enter the file name at [File name].

(4) Click the [Save] button.

>>The file is output under the file name that you entered.

Note
•  The file is overwritten and saved if you click on (select) a file name in the

File name window.

A CSV file is a text file delimited by commas, and can be used in Microsoft

Excel or other off-the-shelf spreadsheet applications.

•  When opening a CSV file using Microsoft Excel, the display format for

numerical values, time and the line, is converted into the standard Microsoft

Excel format.

■ Outputting HTML format files
(1) Select the [File] → [HTML Out(H)] command.

>>The HTML output dialog box appears.

(2) Select the folder name under [Save in:].

(3) Enter the file name at [File name].

(4) Click the [Save] button.

>>The file is output under the file name that you entered.

Note
•  The file is overwritten and saved if you click on (select) a file name in the

File name window.

•  An HTML file can be used with browsers like Microsoft Internet Explorer,

like and word processors Microsoft Word.
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3  -  3 Communications with the DCP

■ Communication from the DCP to the SLP (reading from the DCP)
(1) Click the icon, select the [Communication] →

[Read (DCP30 -> SLP)] command, or press the [Ctrl]+[r] keys.

>>The communication dialog box appears.

(2) Check the contents of the communication and click the [ OK] button.

>>The confirm dialog box appears.

(3) Click the [ OK] button.

>>Reading from the DCP starts.

■ Communication from the SLP to the DCP (writing to the DCP)
(1) Click the icon, select the [Communication] →

[Write (SLP -> DCP30)] command, or press the [Ctrl]+[w] keys.

>>The communication dialog box appears.

(2) Check the contents of the communication and click the [ OK] button.

>>The confirm dialog box appears.

(3) Click the [ OK] button.

>>Writing to the DCP starts.

Handling Precautions
• If data settings are incorrect, an error list appears and the

communication does not start.

• If the main unit model does not match the settings in the loader, an error
message appears, showing that the settings are for the wrong model.



3  -  4 Setting up Data

■ Selecting setup items

● Moving the highlighted section of the display with the keyboard
(1) Press the [↑], [↓], [←] or [→] key to move the highlighted section of the screen.

● Moving the highlighted section of the display with the mouse
(1) Click the section you want to move.

(2) Click the scroll bar to scroll the screen.

>>The screen cannot be scrolled beyond the topmost or bottommost rows on

screen.

● Changing the active window
(1) Press the [Tab] key.

>>The screen moves to the next operation window.

Note
•  Setup items are moved to according to their order on the screen.

■ Entering numerical data

● Entering numerical values
The following describes how numerical values are entered:

• To enter a numerical value, press the [0] to [9] keys on the keyboard.

• To enter a hexadecimal number, press the [0] to [9] keys or the [A] to [F] keys on

the keyboard.

• To enter a decimal point, press the [.] key at the desired decimal point position.

• To enter a minus value, press the [-] key.

• To enter time data, press the [0] to [9] keys, [:] key, and [.] key on the keyboard.

Note
• To enter “2:00”, press the [2], [:], [0], and [0] keys or press the [1], [2], and

[0] keys.

• When entering time in h:min or min:s format, you cannot use the [.] key.

Likewise, when entering time in the 0.1s format, you cannot use the [:]
key.

• To correct a wrong entry, press the [Back Space] key.

>>The current displayed value is deleted.

• To cancel the currently entered numerical value, press the [Esc] key.

>>The original value is redisplayed.
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● Entering values for setup items
Use the [0] to [9] keys on the keyboard to enter values.

(1) Select the setup item to highlight it.

(2) Enter the desired value with the [0] to [9] keys.

(3) Press the [Enter] key. Pressing the [↑] or [↓] key gives the same result.

>>The value is set.

Note
• If you set the numerical value by pressing the [↑] or [↓] key, the highlighted

section moves on the screen. If you move a setup item using the mouse, the

value is not set.

• If an entered value is invalid, the original value is redisplayed. To cancel a

value midway during entry, press the [Esc] key.

● Selecting and entering data

Note
• Items that can be selected and entered are automatically displayed.

(1) Select a setup item from the drop-down menu, or press the [Tab] or [Alt]+[↓]
keys.

>>Selection Item is displayed.

(2) Click on a setup item with the mouse, or press the [↑], [↓], [←] or [→] keys, or

press the [Enter] key.

>>The value is set.

Note
• When you use the mouse, the value is set at the same time that you select it

with the mouse.

Setup item Setup item menu



3  -  5 Editing Program Patterns

■ Editing segments
Before using any segment editing function, it is necessary to move the highlighted

section onto a target segment.

● Inserting a new segment
(1) Click the icon, or select the [Edit] → [Insert Segment] → [New

Segment] command.

>>The confirm dialog box appears.

(2) Click the [OK] button.

>>A new segment is inserted.

● Inserting a copied or cut segment
(1) Click the icon, or select the [Edit] → [Insert Segment] →

[Segment Copy] command.

>>The confirm dialog box appears.

(2) Click the [OK] button.

>>The copied or cut segment is inserted.

Handling Precautions
• Before inserting a copied or cut segment, it is necessary to copy or

cut the segment.  The same copied or cut segment may be inserted
any number of times.

● Cutting a segment
(1) Click the icon, select the [Edit] → [Cut Segment(T)] command, or press

the [Ctrl] + [x] keys.

>>The confirm dialog box appears.

(2) Click the [OK] button.

>>The selected segment is cut.

Handling Precautions
• Cut data is retained in the loader's memory. When using the cut

data for another segment, refer to the following descriptions:
● Inserting a copied or cut segment (see above)
● Pasting a segment (see page E22)
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● Copying a segment
(1) Click the icon, select the [Edit] → [Copy Segment] command, or press

the [Ctrl] + [c] keys.

>>The confirm dialog box appears.

(2) Click the [OK] button.

>>The selected segment is copied.

Handling Precautions
•  The copied data is retained in the loader's memory. When using the

copied data for another segment, refer to the following descriptions:
● Inserting a copied or cut segment (see page E21)
● Pasting a segment (see below)

● Pasting a segment
(1) Click the icon, select the [Edit] → [Paste Segment] command, or press

the [Ctrl] + [v] keys.

>>The confirm dialog box appears.

(2) Click the [OK] button.

>>The segment is pasted.

Handling Precautions
•  Before pasting a segment, it is necessary to copy or cut a desired

segment.

•  Pasted values overwrite any values that were previously set.

•  Copied or cut values can be pasted any number of times.

● Clearing data
(1) Click the icon, or select the [Edit] → [Clear(A)] command.

>>The confirm dialog box appears.

(2) Click the [OK] button.

>>The set values are cleared.

Note
•  The clear command is used to return the set values to their default values.

Handling Precautions
•  When "Display OFF" is selected with setup data C68 to C71, the

program items of the main unit are not displayed, but rather the
program pattern window items of the SLP-P30.
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■ Copying and pasting program patterns
Before using any program-pattern editing function, it is necessary to display a

target program pattern.

● Copying a program pattern
(1) Click the icon, or select the [Edit] → [Copy Pattern(Y)] command.

>>The confirm dialog box appears.

(2) Click the [OK] button.

>>The selected program pattern is then copied.

Handling Precautions
•  The copied data is retained in the SLP-P30 memory. When using the

copied data for another program pattern, refer to the following
description:
● Pasting a program pattern (see below)

● Pasting a program pattern
(1) Click the icon, or select the [Edit] → [Paste Pattern(S)] command.

>>The confirm dialog box appears.

(2) Click the [OK] button.

>>The program pattern is pasted.

Handling Precautions
•  Before pasting a program pattern, it is necessary to copy a pattern.

When there are already values set for the program pattern, the
pasted values overwrite them. Copied pattern values can be pasted
any number of times.

■ Changing tags

● Changing a tag
(1) Double-click a tag text.

>>The tag is highlighted.

(2) Enter a desired tag through the keyboard.

(3) Press the [Enter] key.

Note
•  If any illegal character is entered, the tag name is returned to the previous

tag name. Only alphanumeric characters and symbols having an ASCII code

ranging from 20 to 5FH may be used. (see table on page E24.)
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■ ASCII code table

Upper 3bits

Lower 4bits

� 0� 1� 2� 3� 4� 5� 6� 7�
0�NUL�SLE�space� 0� @� P� '� p�
1�SOH�CS1� !� 1� A� Q� a� q�
2� STX�DC2� “� 2� B� R� b� r�
3� ETX�DC3� #� 3� C� S� c� s�
4�EOT�DC4� $� 4� D� T� d� t�
5�ENQ�NAK� %� 5� E� U� e� u�
6�ACK�SYN� &� 6� F� V� f� v�
7� BEL�EIB� ´� 7� G� W� g� w�
8� BS�CAN� (� 8� H� X� h� x�
9� HT� EM� )� 9� I� Y� i� y�
A� LF� SIB� *� :� J� Z� j� z�
B� VT�ESC� +� ;� K� [� k� {�
C� FF� FS� ,� <� L� \� l� |�
D� CR� GS� -� =� M� ]� m� }�
E� SO� RS� .� >� N� ^� n� ~�
F� SI� US� /� ?� O� _� o� DEL

The shaded part (     ) is not used.



3  -  6 Displaying Graphs

■ Displaying program pattern graphs
Select [View] → [Pattern Graph] command.

>>The pattern graph of the selected program pattern is displayed.

■ Displaying input line graphs
Select [View] → [Table Graph] command.

>>The line graph is displayed.

Note
•  To select an area you want to enlarge, drag the mouse from the upper left

portion to the lower right portion of the area. If you drag the mouse in the

reverse direction, the enlarged graph scale is returned to its previous size.
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3  -  7 Data Check
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■ Checking the high and low limits of all data
Select [Edit] → [Data Check] command.

>>The data check begins.

■ Displaying items with abnormal values
If any setting error is found through the check of high and low data limits, an error

dialog box appears and the erroneous items are listed.

(1) Click the [OK] button in the error dialog box.

(2) Double-click a setup item you want to display in the error list.  The same

operation can also be performed by selecting (highlighting) a setup item you

want to display and pressing the [Enter] key.

>>The relevant setup item is displayed.

Note
•  The format of the error list is Serial No.: Setup group name: Item name:

Line No.  Additionally, when the setup group is the program, the setup

group name is displayed as Program - Program No.
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Chapter 4. TROUBLESHOOTING
4  -  1 Error Messages

■ Communications error messages

■ File error messages

Category Message Description Remedy

Communication Time out. The message could not be received Check the cable connections and
error within the time limit. contacts.

An instrument other than DCP31/32 Use the loader while it is connected to
might be connected. the DCP31/32.
The main unit might not be connected.

Cannot open communications port. The communication port could not be Do not run the loader and another 
opened. application that uses the

communication port at the same time.

Communications error has A system error occurred. Try again or quit the loader and 
occurred. restart Windows.

DCP Operating through the console or Other operation is running on the After quitting the other operation,
status error CPL communication. main unit or via CPL communication. try again.

Cannot be written since the mode The main unit is not READY. Put the main unit in the READY mode
is other than the READY mode. and try again.

Data, which cannot be written, After checking the mode of the main
exists since the mode is other unit, try again.
than the READY mode.

Cannot be written according to
the status of the instrument.

Check the currently connected Currently connected instrument is not Connect the DCP31/32 and start the
instrument. the DCP31/32, or the DCP31/32 is operation.

not connected.

Cannot support currently Versions of SLP-P30 or DCP31/32 Contact Yamatake Corporation or
connected DCP31/32. are not supported. your dealer.

Category Message Description Remedy

File name This file name is not valid. An invalid file name has been Enter the correct file name.
error entered.

This file cannot be found. Make A non-existent file name has been Correctly enter the name and path of
sure that the correct path and entered, or the directory (folder) is an existing file.
file name are given. incerrect.

This file name is a reserved A file name reserved as a device Enter the correct file name.
device name. Use a different file name has been entered.
name.

Disk error Not enough free space on disk. There is not enough free space on Secure enough free space on disk.
disk.

The device is not ready. The disk is not prepared. Prepare a disk, and repeat the 
operation.

Cannot make file. The save destination might be a Save to a different destination.
CD-ROM.

File name too long. The file name is too long. Limit file names to 255 or fewer
characters.

Path name The path does not exist. An illegal path name has been Enter the correct path name, and
error Make sure that the correct path is entered. repeat the operation.

given.

File information Illegal file size. File is damaged. Damaged files cannot be used.

error Illegal file information. Recreate the file.
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■ Startup error messages

Category Message Description Remedy

Loader system Can't start up two or more An attempt was made to start up Click the [OK] button.
error SLP-P30s at once. two or more SLP-P30s at once.
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